awbrollini (awbrollini) wrote in lj_everywhere,
awbrollini
awbrollini
lj_everywhere

  • Mood:

error installing

when i run:

-bash-2.05b$ cd $LJHOME
-bash-2.05b$ bin/upgrading/update-db.pl --runsql --populate

i get this:

Can't locate Apache/Constants.pm in @INC (@INC contains: /home/brollini/public_html/livejournal/cgi-bin /usr/lib/perl5/5.8.1/i686-linux /usr/lib/perl5/5.8.1 /usr/lib/perl5/site_perl/5.8.1/i686-linux /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl .) at /home/brollini/public_html/livejournal/cgi-bin/ljfeed.pl line 6.
BEGIN failed--compilation aborted at /home/brollini/public_html/livejournal/cgi-bin/ljfeed.pl line 6.
Compilation failed in require at /home/brollini/public_html/livejournal/cgi-bin/ljlib.pl line 31.
Compilation failed in require at bin/upgrading/update-db.pl line 12.
BEGIN failed--compilation aborted at bin/upgrading/update-db.pl line 12.

any ideas? please help!
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 8 comments