Dan (beyondthislife) wrote in lj_everywhere,
Dan
beyondthislife
lj_everywhere

Porblem with update-db.pl

Hey,
I'm getting an error whilst running ./update-db.pl --runsql --populate:

Populating public system styles (S2):
SOURCE: s2layers.dat
Wide character in subroutine entry at /home/lj/bin/upgrading/update-db.pl line 272, line 139.

Any ideas?

Thanks.
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 6 comments