Snow Wolf (snowwolf75) wrote in lj_everywhere,
Snow Wolf
snowwolf75
lj_everywhere

LJ Installation requirements.

Greetings... just joined to ask a question..
The reqirements for installing the LJ source as MySQL 3.23.57, Perl 5.6.1, Apache 1.3.28, and mod_perl 1.28. Well I've got mod_perl and Perl satisfied, but I'm running Debian (Woody) and to have a stable system I have Apache 1.3.26 and MySQL 3.23.49. Are they _that_ version specific, or can I get away with it?

(btw, I'm installing LJ on my own machine so that I might create enchancements for the LJ community at a later point)
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 3 comments