JustGags (justgags) wrote in lj_everywhere,
JustGags
justgags
lj_everywhere

DSO Support

I configured my Apache 1.3.28 w/ mod_perl 1.28 and the LJ install is working great. However, I need to enable DSO support in my install so that I can install PHP into the server. Any suggestions on how to do this (step-by-step perhaps?), or if anyone knows how to install mod_perl and php statically into Apache, that would be fantastic.

Thanx in Advance
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 18 comments