June 30th, 2004

Can't Populate Database

When I try and populate my database I get the following error:

Collapse )

I have set LJHOME, and I have all but one optional perl module installed, but when I run the tool $LJHOME/bin/checkconfig.pl I get a similar error message:

Collapse )

I am guessing the problem is with Apache, but I am not at all familier with Apache so I don't know where the problem is or how to fix it.