Serena (magyarok_saman) wrote in lj_everywhere,
Serena
magyarok_saman
lj_everywhere

Populating the DB - missing Apache file?

I'm installing this on a machine that contains other accounts, so the Apache is shared. Here's the error I get when running the routine to populate the DB:

[wacky@enterprise ~]$ bin/upgrading/update-db.pl --runsql --populate
Can't locate Apache/Constants.pm in @INC (@INC contains: /home2/wacky/public_html/cgi-bin /usr/local/lib/perl5/5.8.8/BSDPAN /usr/local/lib/perl5/site_perl/5.8.8/mach /usr/local/lib/perl5/site_perl/5.8.8 /usr/local/lib/perl5/site_perl /usr/local/lib/perl5/5.8.8/mach /usr/local/lib/perl5/5.8.8 .) at /home2/wacky/public_html/cgi-bin/ljfeed.pl line 6.
BEGIN failed--compilation aborted at /home2/wacky/public_html/cgi-bin/ljfeed.pl line 6.
Compilation failed in require at /home2/wacky/public_html/cgi-bin/ljlib.pl line 31.
Compilation failed in require at bin/upgrading/update-db.pl line 12.
BEGIN failed--compilation aborted at bin/upgrading/update-db.pl line 12.
[wacky@enterprise ~]$

We have a standard Apache installation running on the server. Is there something we need to add TO the installation?

The OS is FreeBSD with Kernel version 6.2-PRERELEASE.

Thanks.
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 2 comments