Daniel W. Ottey (dottey) wrote in lj_everywhere,
Daniel W. Ottey

Perhaps related to my previous question... The server docs don't seem to have been updated in awhile. Does anyone know a) What would be a good version/level of Debian to install that will be able to install all the packages required by LJ? I have been trying this with Debian 2.2rev7 that I found on a site. If there is a better version that someone has had success with, please tell me which one and where to download it.

Second, is there a list anywhere that contains a single "apt-get install" statement which will install everything needed in order to run LJ?

Right now I'm getting some errors with apache-perl.

apache-perl: Depends: apache-common (< 1.3.27) but 1.3.27-0.1 is to be installed

And I seem to be stuck. So this is why I'm asking these questions. I think, possibly, I may not have the latest version of Debian and that could be why my packages are all screwed up.

Oh please, LJ and Debian Gods, help me out! :-)

  • Post a new comment


    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded