Aithine (aithine) wrote in lj_everywhere,
Aithine
aithine
lj_everywhere

When I run checkconfig.pl, I get the following errors:

[Checking for Perl Modules....]
Missing optional module GD::Graph: Required to make graphs for the statistics page.
[Checking LJ Environment...]
[Checking site-local config....]
Problem:
* Spell check dictionary not installed?

However, when I run CPAN and try to update GD::Graph, it says the module *is* installed and up to date.

Also, I've tried uncommenting both the aspell & ispell lines in ljconfig.pl, after changing their location (they're both at /usr/bin/ instead of /usr/local/bin on my machine), yet it's still telling me they're not installed? Or is there some file/module I'm missing?

Thanks. :)
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 6 comments